about running electrophoresis… why?

Viewing 3 reply threads
  • Author
    Posts
    • #8082
      luckygirl
      Participant

      the first time that I run electrophoresis, there is no srand in it, who can tell me why?
      thank you very much.

    • #75157
      canalon
      Participant

      No DNA you mean?
      Do you have a molecular weight marker? If it shows, that is a sample problem, otherwise, it is likely a staining problem. Or maybe you run your gel too long. i cannot really help more without details.

    • #75167
      molecular newbie
      Participant

      Well assuming you were running DNA electrophoresis in an agarose gel, there could be many reasons why you dont see a band.

      1) Your PCR might not have worked. The primers or polymerase could have been bad thus leading to a lack of PCR product. This is probably unlikely if your DNA to begin with was good.

      2) Another problem could be staining. Did u add ethidium bromide to the gel before it set? If so , try adding it to the buffer as it runs. Also make sure u mix the PCR product with the blue marker before loading the sample into the well.

      3) Most likely the DNA was no good to begin with and thats why there was no PCR product. Did u extract the DNA yourself?

      4) one other unlikley reason might be that u ran the gel to long and the DNA band ran off the gel.

      Hope this helps. Good luck.

    • #75171
      mith
      Participant

      We use a ladder to test.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.