cloning of gene in pcr4-topo vector or PQE 30 not successful

Viewing 1 reply thread
  • Author
    Posts
    • #9782
      nesma7
      Participant

      I synthesized a gene of 192 bp coding for miniproinsulin by a gene synthesis company.

      After recieving the gene I tried the cloning, but I faced a problem.
      Here is a brief sequence of events since I started to use the gene:
      – the gene was sent to me in pCR4-TOPO vector, I tried to propagate it in DH5α but the obtained plasmid after miniprep was shorter in size than expected & did not contain my restriction sites ( BamHI & HindIII ).
      – I tried to propagate it in Top10 E. coli as it is known to give better results with TOPO plasmids, but I got the same result as with DH5α ( in fact the obtained plasmid was nearer to the expected size but it was still shorter than normal & didnot contain my restriction sites ).
      – I checked the presence of my gene in pCR4-TOPO by PCR, I got a fragment of the proper size which upon digestion by BamHI & HindIII gave the gene having the correct size on agarose gel.
      – I cloned the digested gene obtained by PCR in pQE-30 Xa ( Qiagen ) & checked the formed construct by PCR. The ligation was successful.
      – Upon transforming the ligation product into DH5α I got no colonies ( regarding that a +ve control of pQE-30 Xa without my insert gave good transformation results ).
      – I tried to propagate the pQE – gene construct in M15 ( Qiagen ) & Top10, but I always get no colonies in the test plate ( regarding that +ve & -ve control plates are good ).
      that’s all ………….
      Could any one help ….?

      ——————————————————————————–

    • #101877
      karthikmgt
      Participant

      hi there…

      did u add IPTG when you spread plated your transformation reaction mix…. bcos pCR4 TOPO has lac promoter that governs the entire vectors genes(amp,kan) and in dh5alpha lac repressor is active… so i think if you add IPTG and spread plate you will get colonies…..

Viewing 1 reply thread
  • You must be logged in to reply to this topic.