Viewing 2 reply threads
  • Author
    Posts
    • #7451
      chopin1810sy
      Participant

      With its protein not expressing well in the original vector, I subcloned my gene of interest into another plasmid. Although I saw an improvement in the protein expression level for both the wild-type and mutant proteins, the activity of these proteins was more than 10 fold lower compared to the previously reported activity of the wild-type hosted by the original vector. Could someone kindly explain?

    • #71288
      blcr11
      Participant

      The differences in constructs are differences in upstream/downstream tags or something like that? (Hexa-his vs GST or Trx, etc). I presume you aren’t just seeing an increase in expression, but that the expressed protein is mostly insoluble, denatured material. That would be the obvious and simplest explanation—and not that uncommon, either. Sometimes high-levels of expression, especially at 37ºC, results in higher levels of mis-folding. You can lower the temperature (try anything between 16-27 ºC) and increase the induction period to 5-24 hours and see if that doesn’t help. Usually, mis-folded and/or denatured proteins are also insoluble, but it’s at least formally possible that you have a protein that remains soluble when denatured. If that is the case—and you are experiencing higher levels of mis-folding either due to temperature or weird construct interference—then the activity will be low because the number of active molecules is lower than you think based on protein concentration alone. Grant it, that’s hand waving. I’d either try another construct (maybe put the tag on the other end of where it is now) and/or try the inductions at lower temps.

    • #71509
      roniadam
      Participant

      That is a great answer

Viewing 2 reply threads
  • You must be logged in to reply to this topic.