fusion protein not expressing

Viewing 1 reply thread
  • Author
    Posts
    • #16095
      biology_06er
      Participant

      Hi there,

      I recently cloned my gene of interested into a Pet32a vector containing GFP. I ran an expression test on colonies that were positive after running a single colony PCR but the before induction and after induction (sample taken every hr for 4 hrs). It didn’t express so I used a new foward primer with a linker and PCRed again, cloned and tried the expression test again. Still no expression..any ideas..it was suggested I could use a longer linker but maybe for now because I am running out of time I will leave it and concentrate on my other experiments…do you think 4hrs wasn’t long enough..maybe it expresses after 7hrs?? Any idea for other reasons..

      cheers,
      b_06er

    • #109678
      JackBean
      Participant

      What was your system for induction? At what end you have the GFP? What about trying the other end? Do you have any idea about structure of your protein?
      Did you try to detect your protein or GFP with blotting?

Viewing 1 reply thread
  • You must be logged in to reply to this topic.