Viewing 0 reply threads
  • Author
    Posts
    • #5887
      Newbie
      Participant

      Hi all,

      I’ve been having a great deal of problem transferring my proteins over to my nitrocellulose membrane for western blots. The strange thing here is that my ladder has actually completely transferred over and even passed through the membrane while my protein samples are all mostly stuck onto the gel. My target protein is small, around 18kd. I probed the membrane with my target antibody and saw absolutely nothing, the film didn’t even show the outlines of the membrane paper itself which makes me wonder if there is a problem with the film development. Also, I tried probing the membrane with actin antibody and saw very weak signals and since I see most of my protein was left on the gel it seems I am getting an incomplete transfer.

      However, on the other hand could it be the my protein passed through the membrane since my ladder has passed through? What could cause my ladder to transfer but not my proteins samples? Could it be the sds lower buffer (which I had to add a whooping 50ml of concentrated acid to adjust the pH to 8.8) or perhaps the sample buffer? since that is the only difference in treatment between the ladder samples and protein samples or the transfer conditions? I’ve tried it at 4 degrees O/N at 50V and at room temp for 1 hr at 100V and neither gave me good transfer. Currently I am going to try at room temp at a higher V and longer time. In the meantime, if anyone has any suggestions please let me know! Thank you so much.

Viewing 0 reply threads
  • You must be logged in to reply to this topic.