isolation of plasmid (Midi prep)

Viewing 3 reply threads
  • Author
    Posts
    • #16775
      siddharthsameer
      Participant

      hello all
      I did my Midi and maxi prep and this time the concentration and mass were also good, but when I did the restriction digestion with the restriction enzyme to check my band I could not see the band at the desired position.. it is showing something else…M really tensed and I dont know wat to do…
      I did the single restriction digestion with ECOR1 and KPN1 for the volume og 50Microlitre containg 1 microlitre of my dna. and incubated for 2 hrs at 37C and then deactivated at 65C for 20min…
      I am really clueless wat is going for…and for the control I added 1microlitre of my DNA with 19 micro litre of water..but on the agarose for my midi prep(Keratinase sequence)and Maxi Prep(Vector) is showing the same band…
      I run the agarose at 70v 85mamp for 2hrs…
      I really feel like crying,,, Kindly tell me what to do, should I make the restriction again on monday, and also check with the PCR about my sequence…
      please give me some suggestion, m stuck here for 3 weeks..
      regards

    • #112168
      triton
      Participant

      Im little bit confused, but if I unserstand it correctly-restriction reaction does not produce desired cut?

      I do not know what you do. First thing is to check if the desired product is in your plasmid. Do PCR reaction. The second possibility is that the band size does not match theroretical due to electrophoresis problem. Some dyes like sybr green alter dna mobility depending on concentration/concentration manner. Try to run your gel without any fluorecent dye and stain it after procedure.

    • #112169
      siddharthsameer
      Participant

      HI
      THANKS FR YOUR REPLY… YES YOU ARE RIGHT, WHEN I DID THE ELECTROPHORESIS I DID NOT GET ANY RESULT OFMY DESIRED BAND, I DONT KNOW WHY IT HAPPENED ….AND WHAT SHOULD I DO NOW…KINDLY TELL ME

    • #112190
      triton
      Participant

      1-are you sure you have an insert in your vector? If not, there is a big chance the vector is empty and therefore you have no desired band. PCR verify presence of insert in vector.
      2-something wrong with restriction reaction (verify if your enzymes work on different sample)
      3-there is a methylation of restriction site that blocks it for restriction enzyme. (unlikely but possible)
      4-altered mobility of fragments due to wrong pH or fluorescent dye
      I dont know what can you see on your gel.
      When you load uncut plasmid and cut plasmid on the gel into separate wells and run electrophoresis-how does it looks like?
      How many bands can you see in each line and what are their sizes? How big the desired band should be?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.