Viewing 2 reply threads
  • Author
    Posts
    • #18083
      rodneyjudescott
      Participant

      I’m running a diagnostic PCR test to determine what species of fungus is present in an infection and I get a result I can’t figure out – a multiplex (with four primers) amplifies two products form DNA from a mixed infection (as expected) but one of the "singleplex" reactions (i.e., using two primers designed for a single species) doesn’t work. I can’t figure out why that would be the case, since I’m running all the reactions in parallel (preparing them at the same time, using the same reagents, using the same PCR machine, etc.). I had one idea that I tested today, but it didn’t seem to work – I thought maybe the one primer pair requires less MgCl2 than the other, so that when it is with the other primer pair in a multiplex reaction as the other pair of primers amplifies its product, maybe the MgCl2 gets "sequestered" in reactions with the first primer pair – thus lowering the effective MgCl2 concentration for the pair that doesn’t work by itself – but I tried a MgCl2 gradient with the poorly performing primer pair today and it didn’t seem to help.

      Anybody have any ideas about what variables might be affected in a multiplex reaction that would cause a primer pair to amplify under those conditions, but not when the reaction is done with only two primers?

      Thanks,
      Rod

    • #115794
      Javedz2001
      Participant

      Multiplex PCR is very dependent on MgCl2 and dNTP concentration. Primer concentration also plays a big role. For individual PCR, try more primer and lower dNTP. You should also add 10% DMSO in the reaction. Lets us know if worked.

      Good Luck: Dr Javed Siddiqi

    • #115900
      Helics
      Participant

      Hi there.
      do you like to provide rxn. mix details of both cases ?

Viewing 2 reply threads
  • You must be logged in to reply to this topic.