SalI is a jerk

Viewing 4 reply threads
  • Author
    Posts
    • #7712
      pez123
      Participant

      I have a 1.5Kb insert that was given to me, and I was instructed to place it into a pBluescript SKII- vector using SalI. The primers for the PCR amplified insert likely contained SalI cut sites and I was told it was previously digested with SalI. I cut the plasmid with SalI, and ligated the insert into the plasmid. Colony PCR shows that the insert is present. Restriction mapping using EcoRI and HindIII show that the insert is present. However, when I cut with SalI… the insert doesent come out! What up with that?

    • #73127
      blcr11
      Participant

      Something is weird–or I’m not looking at the correct pBluescript II KS vector sequence. If you cloned into the Sal I site in the vectors I looked at, EcoRI + HindIII shouldn’t drop out your fragment. The Sal I site is to the right of both of those restriction sites. You digested the plasmid with SalI (and presumably it cut) but are you sure that your gift of insert wasn’t constructed and digested with XhoI instead? XhoI has a compatible sticky end with Sal I, but it won’t be cuttable after ligation. Alternatively, if the bacterial strain you’re using can do GpC methylation, that can also block Sal I activity. That’s all I can think of, barring gross error like using the wrong buffer, etc.

      I also assume there are no Sal I, HindII or EcoRI site internal to your insert.

    • #73130
      pez123
      Participant

      There are EcoRI and HindIII sites in the insert. I guess I should have been more clear…. I used EcoRI and HindIII to verify the insert based on the size of bands generated. I.E. I am fairly certain the insert is present based on the banding pattern generated from cutting the pBS-insert with EcoRI and HindIII. I actualy asked if XhoI was used on the insert and my suprivisor assured me that it was SalI… So I have no idea.

    • #73140
      SororSaudade
      Participant

      so you use SalI in the ligation reaction and now you want to remove the insert again with SalI… is this what you’re doing? (I didn’t get it quite well, sorry)

      If this is the case, it’s very usual, because sometimes, when you ligate 2 fragments, the restriction site is altered and isn’t recognized by the RE anymore.

      Hope I made myself clear…

    • #73155
      pez123
      Participant

      Yeah thats what I thought… It doesent matter now though, I tried another vector and it works like a charm. Thanks!

Viewing 4 reply threads
  • You must be logged in to reply to this topic.