Western Blotting of small molecular weight

Viewing 4 reply threads
  • Author
    Posts
    • #13315
      roniadam
      Participant

      Hi Guys

      I have done WB for my proteins (~ 5 and 17 kDa) using biorad’s gradient precast Tris/Glycin gels and was not able to detect my proteins. I would like to know what voltage should I have for unning the gel and what voltage and duration should I use when transfer to PVDF membrane using Biorad’s Semidry transblot electrotransfer cell.
      second thing, I noticed when adjusting the voltage to 100V, the amperage is changed and not constant during the run so how can I make the voltage and amper to be constant at the same time. Is this caused by the buffer system I use? I am using Biorad’s PowerPack universal for generating the electric.

      Thanx.

    • #99897
      sorin
      Participant

      Hi,
      first question, why do you use gradient gels for two small proteins? a normal high percentage gel (12-15%) should be ok. i am not a physicist but i think you cant keep voltage and amperage constant at the same time. keeping the voltage constant seems to be better for protein separation, however both works. you can run your gel at 100-200V, best to use a prestained marker to make sure that your small proteins do not run out of the gel. i have no experience with semi dry blotting but it works quite fine for small proteins, which can be transferred very quickly to the membrane.
      so did you thought about some other troubleshooting? did you activate your membrane? do the antibodies work?

    • #100081
      JackBean
      Participant

      I think, that usual dye used with SDS-PAGE should be fine. I think, that I have always the band of 10 kDa on gel, but you can always run it just into e.g. half of the gel

    • #106236
      Homie7
      Participant

      Hi,

      I am working on a project in which I am doing Western Blots to look at the expression of a low molecular weight protein (15 kDa) in various brain regions. I have been using a 0.2 uM nitrocellulose membrane for my transfers and I have been transferring for 1 hour at 100 Volts. I have been getting nice Ponceau staining, so my transer appears to be working. In addition, I have run a positive control with the purified form of my protein of interest and I have been getting nice results with that when I develop my film so my antibody seems to be working. However, I have not been able to detect my protein of interest in the brain. I was wondering if anyone had any tips regarding doing Westerns of low-molecular weight proteins. I’ve been using a 15% gel for SDS-PAGE and I am considering going to a 4-20% linear gradient gel. Will that help? Does anyone think I am having a sample preparation problem? I would appreciate anyones input. Thanks.

    • #106385
      JackBean
      Participant

      if it works with purified enzyme, the procedure is probably fine, just the expression is under your limit of detection

Viewing 4 reply threads
  • You must be logged in to reply to this topic.