protein stuck

Viewing 3 reply threads
  • Author
    Posts
    • #11888
      bsengez
      Participant

      I have isolated total, nuclear and cytoplasmic proteins from mammalian cell culture stably expressing specific genes. qPCR analysis showed that there is an expression, but I have a western blot problem. I’m using polyclonal primary antibody against my 14 kDa protein. Although my marker run well, my protein samples got stuck at the interface between the stacking and the running gel. I tried to stain my membrane if anything is wrong, but the membrane is totally dark blue. What is the problem? Any help would be appreciated.
      Burcu

    • #93156
      JackBean
      Participant

      Well, I’ve had similar problem just few weeks ago. I’ve had concentrated some samples (so, they probably contained lot of salts!) and than I ran SDS-PAGE and all samples were stucked between the stacking and running gel.
      I don’t know, what is the reason, the salts are the only possibility in my mind :-/

    • #93158
      bsengez
      Participant

      how about the size of your protein? It’s more common if your protein is so big, but mine is not. I tried to find any solution, but nothing makes sense.

    • #93160
      JackBean
      Participant

      no, because it was supposed to be cut by Proteinase K 😉 And I think, that the gel had less than 10% of AA

Viewing 3 reply threads
  • You must be logged in to reply to this topic.