Sau3A problem….

Viewing 3 reply threads
  • Author
    Posts
    • #10078
      biolog35
      Participant

      hi all, ı am tryıng to construct gDNA library of pseudomonas spp.so ı dıgested ıts DNA by Sau3A.THERE IS NO PROBLEM ın partıla dıgestıon reactıon.ıt really works good.and then ı dıgest my plasmıd by BAMHI and lıgate gDNA fargments and plasmıd.after transformatıon there were no colonıes.ı have been trıed ıt four times.what can be the reasons? ı treated my plasmis with SAP.BUT ALL PURIFICATION STEPS PERFORMED.ALSO I CONTROLLED MY PLASMID AFTER TREATMENT WITH SAP.IT DID NOT RECIRCULARIZE.HELP ME..

    • #85970
      blcr11
      Participant

      I would start over with fresh DNA and fresh enzymes. The weakest link in the system is ligase. If you’re satisfied your ligase is still working, then it has to be one of the other enzymes, or else your technique is flawed in some way. I don’t know much about Pseudomonas. I assume there are no issues with methylation.

    • #89938
      jamada
      Participant

      I have the same problem. I am tryıng to construct gDNA library of E. coli. I dıgested chromosomal DNA by Sau3A and vector with BamHI,vector was dephosphorilated, than it was ligated together. There were no recombinants. We have been trıed ıt lot of times.
      How did you resolve your problem?

    • #102908
      alex7777
      Participant

      hi all, i need tour help! i’m trying to construct gDNA library of bacteria…
      i digest DNA with Sau3AI and its OK, then ı dıgest my plasmıd by BAMHI and also dephosphorylates 5′. but..after transformation there were no colonies!!!
      some of you already have the answer?
      thanks =)

Viewing 3 reply threads
  • You must be logged in to reply to this topic.